Altersprüfung / Altersverifikation und Schufa-Identitätscheck Premium / Schufa-Identitätscheck Jugendschutz

Altersprüfung / Altersverifikation und Schufa-Identitätscheck Premium / Schufa-Identitätscheck Jugendschutz

Aufgrund einer Novellierung im Jugendschutzgesetz (§10 Abs. 3. und 4. Jugendschutzgesetz) welches am 01.04.2016 in Kraft trat, hat TOOLPIXX pünktlich das Shopware- und Gambio-Plugin FRASPY entwickelt, welches den Handel von E-Zigaretten, E-Shisha und Tabakwaren vereinfachen soll.

FRASPY fügt sich dabei nahtlos in den Shop ein und stellt die folgenden Prüfmethoden zur Altersprüfung / Altersverifikation und Identitätscheck zur Verfügung:

  • Alter- und neuer Personalausweis* (Optional)
  • eAufenthaltstitel* (Optional)
  • Deutscher Reisepass* (Optional)
  • Österreichischer Personalausweis* (z.b. für die eSport/Spiele-Branche)
  • Identitätscheck mittels SCHUFA-IdentitätsCheck Premium (QBIT / Empfohlen)
  • Identitätscheck mittels SCHUFA-IdentitätsCheck Jugendschutz
  • !NEU! Face2Face-Altersprüfung mittels Video-Chat (Derzeit in der Pilotphase)
  • IdentitätsCheck über V.O.P GmbH & Co. KG. mittels SCHUFA-IdentitätsCheck Premium (QBIT / Empfohlen)

Da wir uns in dieser Zeit sehr viel Wissen angeeignet haben, nennen wir uns Spezialisten auf diesem Gebiet. Seit Mai 2016 bietet TOOLPIXX das Plugin auch für die folgenden Shop-Systeme an:

  • !NEU! Lightspeed (SEOshop GmbH)als Cloud-Lösung
  • !NEU! commerce:seo v3 (Umfang wie bei Gambio3)
  • !NEU! VersaCommerceals Cloud-Lösung
  • !NEU! SUPR by Wirecardals Cloud-Lösung
  • !NEU! Jimdo-Onlineshopals Cloud-Lösung
  • !NEU! STRATO/1und1/ePages Webshopsals Cloud-Lösung
  • Shopware für Version 4.x, 5.x – 5.4.x / Subshop-Fähig
  • OXID ab Version 4.0 – 4.10.x
  • JTL Shop ab Version 3, 4 (405, 406)
  • Magento ab Version 1.0 bis 2.0
  • Prestashop ab Version 1.6 bis 1.7.2.x (bis Version 1.5 auf Anfrage)
  • Gambio GSX2/GSX3 alle Versionen
  • XT:Commerce alle Versionen bis 3.04
  • Modified Shop alle Versionen
  • CS.Cart ab Version 4.0
  • WooCommerce ab Version 2.0
  • osCommerce alle Versionen
  • sowie andere osCommerce-Ableger

Besuchen Sie unsere Plugin-Webseite wenn Sie weitere Informationen wünschen. Gerne beraten wir Sie unverbindlich und kostenlos.

*Für die grundsätzliche Eignung dieser Prüfungsverfahrens zur Erfüllung jugendschutzrechtlicher Vorgaben übernehmen wir keine Gewähr. Im Zweifel konsultieren Sie bitte einen Rechtsanwalt.